Jump to content

Search the Community

Showing results for tags 'teleporters'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CC Zone: The Next Level
    • Announcements
    • Competitions
    • Feedback
  • Chip's Challenge
    • General Discussion
    • High Scores
    • Chip's Challenge 2
    • Chuck's Challenge
    • CCLP4 Discussion
    • Level Discussion
    • Under Construction
    • Programs and Editors
  • Chip's Challenge 2
  • Level Sets
  • CC Zone Voting
  • Other
    • General
    • Poll Station
    • Games & Trivia
    • Websites

Blogs

  • CC for Life
  • Strange Vintage
  • The Dragon's Lair
  • J.B.'s Level Design Musings
  • The Fortress of Solitude
  • rockdet's world
  • First Experiences
  • In the Mind of Flareon350
  • Tyler's Blog
  • Chipwoodstock's Pillow Fort
  • On game design difficulty and the player's freedom
  • Ihavenoname248's Blog
  • For the love of CC
  • Ed Levels Gin
  • Chipster1059's Blog
  • ajmiam's Blog
  • Puzzle Central
  • Markus' CC ramblings
  • Vaporeon260's Blog
  • thinker's Blog

Calendars

  • Community Calendar

Categories

  • CC1 Levelsets
    • Official Sets
    • Bug Demonstrations
  • CC2 Levelsets
  • Programs and Editors
  • Competitions
    • Archived
  • TWS files
  • Tilesets

Found 1 result

  1. Teleporters

    On Chip's Challenge, you know the teleporters? Well, I tried them out on the editor yesterday and noticed that they act different on both the Microsoft and Lynx versions of the games. I did a teleporter-1 ice tile-teleporter pattern in loads of rows, and the Microsoft version did the teleporters correctly by making a pink ball go through them one by one downwards facing east, but on the Lynx version it just kept going through the same row of teleporters over and over again! What's up with that?
×