Jump to content

Search the Community

Showing results for tags 'files'.

More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


  • CC Zone: The Next Level
    • Announcements
    • Competitions
    • Feedback
  • Chip's Challenge
    • General Discussion
    • High Scores
    • Chip's Challenge 2
    • Chuck's Challenge
    • CCLP4 Discussion
    • Level Discussion
    • Under Construction
    • Programs and Editors
  • Chip's Challenge 2
  • Level Sets
  • CC Zone Voting
  • Other
    • General
    • Poll Station
    • Games & Trivia
    • Websites


  • CC for Life
  • Strange Vintage
  • The Dragon's Lair
  • J.B.'s Level Design Musings
  • The Fortress of Solitude
  • rockdet's world
  • First Experiences
  • In the Mind of Flareon350
  • Tyler's Blog
  • Chipwoodstock's Pillow Fort
  • On game design difficulty and the player's freedom
  • Ihavenoname248's Blog
  • For the love of CC
  • Ed Levels Gin
  • Chipster1059's Blog
  • ajmiam's Blog
  • Puzzle Central
  • Markus' CC ramblings
  • Vaporeon260's Blog
  • thinker's Blog


  • Community Calendar


  • CC2 Levelsets
  • CC1 Levelsets
    • Official Sets
    • Bug Demonstrations
  • Programs and Editors
  • Competitions
    • Archived
  • TWS files
  • Tilesets

Found 2 results

  1. Problem uploading TWS files

    Hello, I tried to upload a TWS file on CCZone, but I got a message saying the upload failed. So I switched to the basic uploader, but I got the same message. I don't know if this could be helpful, but I tried uploading the file under various names, but it failed every time: MewtwoDX1.dac.tws MewtwoDX1.tws MewtwoDX1TWS.twx MewtwoDX1.dac.zip MewtwoDX1TWS.zip MewtwoDX1.zip TWS.tws Thanks in advance!
  2. Hi everyone! Does this happen to anyone else? You go to the Chip's Challenge yahoo group and click on any .dat or .ccl file, old or new, and it just says Document Not Found. It happens to every .dat or .ccl file, and it's annoying, well at least it happens to me on my computer. Does anyone know if it's something temporary, or something's wrong? Or does it only happen to me? In the meantime, I'll try on a different computer, or try to download levels from a different site (if I can find one).