Jump to content
bobdabaron

CCEdit 2.0 "no tilesets found"

Recommended Posts

I recently migrated from an old laptop to new one (both Mac), and CCEdit no longer opening, I'm getting the attached - "Error: No tilesets found. Please check your CCTools installation."

I try to reinstall from the package but get that installation warning which makes me nervous as hell about messing up my new system.

I got a package manager to peek under the hood of what's IN the .pkg, and I see the contents - both the apps, which I have in the proper folder, and the other two files, which I placed in users/shared/cctools, but I'm still getting that "no tilesets found" message :-\

has anyone that's confined to the Mac run into this before, and does anyone know of some workaround? (i.e. which files have the tiles, and where to place them)

ccedit.png

install.png

contents.png

Share this post


Link to post
Share on other sites

What version of macOS are you using?  CCTools is 32-bit, and Mojave is the last version to support 32-bit software.  This also breaks Tile World.

If your macOS version is too recent, the only way out may be to install another operating system, or maybe compile from source (I have no idea if the latter one would even work though).

Share this post


Link to post
Share on other sites

I'm on 10.13.6, which *is* 64 bit :-<

Tile World sort of works, though sounds are disabled (only a problem on levels I can count on one hand)

sucks how many programs 64-bit is breaking :(

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×